summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:35:16 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:44:00 +0100
commitc91ed484d0b66d5639ba01f9ba301ff762d9170d (patch)
tree03eb5f3d4bad2a59e9c403f82b995f8a438bd6a4 /gnu
parentc97e4d8bbe8bf12c09471573d3544d08a42d83f5 (diff)
gnu: abbaye: Rename package to l-abbaye-des-morts.
* gnu/packages/games.scm (abbaye): Define in terms of 'deprecated-package'. (l-abbaye-des-morts): New variable, formerly known as "abbaye".
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index dcee2c2d00..c09b9c6812 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1188,9 +1188,9 @@ can be explored and changed freely.")
;; state "GNU General Public Licence" without specifying a version.
(license license:gpl1+)))
-(define-public abbaye
+(define-public l-abbaye-des-morts
(package
- (name "abbaye")
+ (name "l-abbaye-des-morts")
(version "2.0.1")
(source
(origin
@@ -1242,6 +1242,9 @@ them, called Jean Raymond, found an old church in which to hide, not knowing
that beneath its ruins lay buried an ancient evil.")
(license license:gpl3)))
+(define-public abbaye
+ (deprecated-package "abbaye" l-abbaye-des-morts))
+
(define-public angband
(package
(name "angband")