summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-15 20:49:10 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-15 20:49:10 -0400
commitca42eeebd8cb5a8f0912bed53633ad12827eb188 (patch)
tree1cad223159ee79375a8392b32e30c82365dd3d72 /gnu
parentb736af1824acb941919ee671ff5a8a67fa735406 (diff)
gnu: maknik: Really fix the build.
* gnu/packages/geo.scm (mapnik) [phases]{disable-problematic-tests}: Fix typo.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/geo.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index c739388320..cb0e99e347 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -816,7 +816,7 @@ street bearings/orientations, and speed/travel time.")
;; The 'ogr' test fails for unknown reasons. Mark it as
;; expected to fail (see:
;; https://github.com/mapnik/mapnik/issues/4329).
- (substitute* "/test/unit/datasource/ogr.cpp"
+ (substitute* "test/unit/datasource/ogr.cpp"
(("TEST_CASE\\(\"ogr\"" all)
(string-append all ", \"[!shouldfail]\""))))))))
(native-inputs