summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-09-18 17:31:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-09-18 17:31:44 +0200
commitd5b0a8e50acc0ef40c63bf74656eb2613221fcef (patch)
tree49fc58e330073530b2e3fc3daa6a0b2c1d6cbcdb /gnu
parente14ab0ad070b4eafa19fc1df81b7b5c3de1dc1b2 (diff)
gnu: youtube-dl: Update to 2017.09.15.
* gnu/packages/video.scm (youtube-dl): Update to 2017.09.15.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 4ebe479120..199f4142be 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1111,7 +1111,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2017.09.11")
+ (version "2017.09.15")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -1119,7 +1119,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "0ai193skl2ml247p1jwpxnhwng1s4263mw1fra725a5rgkfyyvcb"))))
+ "1kw8pqzvhbpyxcz2jb692j4cgzd3vmd81mra09xvpzkq974jkx7f"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion