summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-01-21 14:54:56 +0100
committerLudovic Courtès <ludo@gnu.org>2015-01-21 15:16:10 +0100
commitb1fb4b23712d71363355e4cec9eb16e8e8cfcabd (patch)
treeefc6f464319b270c2043634dedb52d97544f0793 /gnu
parente9257d377a60e50b803de2789fce59270a19b801 (diff)
gnu: perf: Build the interactive TUI.
* gnu/packages/linux.scm (perf)[inputs]: Add SLANG.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5859216245..de39f3262b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -35,6 +35,7 @@
#:use-module (gnu packages perl)
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
+ #:use-module (gnu packages slang)
#:use-module (gnu packages algebra)
#:use-module (gnu packages gettext)
#:use-module (gnu packages glib)
@@ -1719,7 +1720,7 @@ in a digital read-out.")
("perl" ,perl)
("python" ,python-2)))
(inputs
- `(;; ("slang" ,slang)
+ `(("slang" ,slang) ;for the interactive TUI
;; ("newt" ,newt)
("python" ,python-2) ;'perf' links against libpython
("elfutils" ,elfutils)