summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-09-22 13:54:43 -0400
committerMark H Weaver <mhw@netris.org>2015-09-22 13:55:15 -0400
commitee1c4cbaf97927df4b353bd3ab35c96256eea01f (patch)
treeb56cb6e608dd42a17b94f952c4898dd9c721e9dd /gnu
parent7ae7ca0e2a030de558862a1e6cc13d5813f510df (diff)
gnu: linux-libre: Update to 4.2.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.2.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index be7eec8af6..97e8bdcaec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.2")
+ (let* ((version "4.2.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "0jfgbr9qc92bk7hyfdvw030xyic2bg834l8cxp25rw9qbbdck3rs"))))
+ "140cqnk1hyhavfra572wwzwz7pddczc78j8anbxyciw35kh8z2hl"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)