summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-10-21 23:38:29 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-10-22 23:01:18 +0200
commitb45688313b525a8c590136adb62624d109ee73c4 (patch)
tree6d64b3f609c728624d49d611ac7c35d98d4e9062 /gnu
parent9861bcd182b1ba89a93630a2178b170a088f0a6b (diff)
gnu: python-mistune: Update to 0.8.4.
* gnu/packages/python.scm (python-mistune): Update to 0.8.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9c749227de..d189438dec 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6004,14 +6004,14 @@ plugins that intend to support Flake8 2.x and 3.x simultaneously.")
(define-public python-mistune
(package
(name "python-mistune")
- (version "0.8.3")
+ (version "0.8.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "mistune" version))
(sha256
(base32
- "06b662p6kf46wh2jsabaqhaq4bz1srh2zxkrnx4yg96azlxw645w"))))
+ "0vkmsh0x480rni51lhyvigfdf06b9247z868pk3bal1wnnfl58sr"))))
(build-system python-build-system)
(native-inputs
`(("python-nose" ,python-nose)