summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-04 15:10:17 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-06 14:18:24 +0200
commit37e02bf65b98c667dfe01fffa791c7010f623307 (patch)
tree0a2f2f99772480c3ee8f6b17170b720dcec9e44c /gnu
parentb376463552839285106a70780f25c4a50f19d6be (diff)
gnu: Add ghc-hs-bibutils.
* gnu/packages/haskell.scm (ghc-hs-bibutils): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/haskell.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 022cfd607a..479d8f8094 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -6318,6 +6318,29 @@ definition lists, tables, and other features. A compatibility mode is
provided for those who need a drop-in replacement for Markdown.pl.")
(license license:gpl2+)))
+(define-public ghc-hs-bibutils
+ (package
+ (name "ghc-hs-bibutils")
+ (version "5.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://hackage.haskell.org/package/hs-bibutils/hs-bibutils-"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "0pf5lh179rw9jkmw16ss3kiwydlj6zgfk868mjl5s57kx55z7ycm"))))
+ (build-system haskell-build-system)
+ (inputs `(("ghc-syb" ,ghc-syb)))
+ (home-page "https://hackage.haskell.org/package/hs-bibutils")
+ (synopsis "Haskell bindings to bibutils")
+ (description
+ "This package provides Haskell bindings to @code{bibutils}, a library
+that interconverts between various bibliography formats using a common
+MODS-format XML intermediate.")
+ (license license:gpl2+)))
+
(define-public ghc-union-find
(package
(name "ghc-union-find")