summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-08-10 23:13:21 -0400
committerMark H Weaver <mhw@netris.org>2016-08-10 23:13:21 -0400
commit7309a501ee766ec57ca24ee9aa206b640400badc (patch)
tree585d796f7709a8eb955c17f1bb54fae4a2ed6eb3 /gnu
parent5ec8b02d1039b511e53b80fadaed9f062c01f9c3 (diff)
gnu: linux-libre@4.1: Update to 4.1.30.
* gnu/packages/linux.scm (linux-libre-4.1): Update to 4.1.30.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6352da486..fc13649350 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -358,13 +358,13 @@ It has been modified to remove all non-free binary blobs.")
(define-public linux-libre-4.1
(package
(inherit linux-libre)
- (version "4.1.29")
+ (version "4.1.30")
(source (origin
(method url-fetch)
(uri (linux-libre-urls version))
(sha256
(base32
- "1ygd89x5plkpxisafhnrnfbw69a257sza2gw15wj9jkzxs36a1jp"))))
+ "0nwmwbskfni3fnbd7v6jh8yfah915zh80xg4g7n38lb66rk3bxvi"))))
(native-inputs
(let ((conf (kernel-config (or (%current-target-system)
(%current-system))