summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorCyril Roelandt <tipecaml@gmail.com>2015-09-17 01:41:50 +0200
committerCyril Roelandt <tipecaml@gmail.com>2015-09-20 04:42:15 +0200
commitd7af1069876c66ee697941883c8fb654e642c49f (patch)
treeed457714f188b2b5e52f1aab8126476ed16a4556 /gnu
parent7261d9eb16737c6cdf68ff4aa144541f752d24d6 (diff)
gnu: Add python2-keyring.
* gnu/packages/python.scm (python2-keyring): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0117eb79ef..efda22b982 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -783,6 +783,9 @@ password storage.")
;; "MIT" and PSF dual license
(license x11)))
+(define-public python2-keyring
+ (package-with-python2 python-keyring))
+
(define-public python-six
(package
(name "python-six")