summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-03-17 10:11:25 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-03-17 10:14:03 +0100
commitef71ed8ffa34f8c8b9dd029e262f21bd2eb3db20 (patch)
tree0f2f3b3aeea07dfd8c9846f2993d7d5431d2e816 /gnu
parent60c9190e21edfaa3a18be857b9a906b8521e948b (diff)
gnu: snakemake: Update to 3.11.2.
* gnu/packages/python.scm (snakemake): Update to 3.11.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6c91401e22..9b9c5ff992 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5871,13 +5871,13 @@ of the structure, dynamics, and functions of complex networks.")
(define-public snakemake
(package
(name "snakemake")
- (version "3.9.0")
+ (version "3.11.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "snakemake" version))
(sha256
- (base32 "1d48ql0010v9ls6mac7fz6j391gm4h74a64hqgw89s0vfqgdyzdl"))))
+ (base32 "0qcp7y9csvanyzh08jppryhd5di8r1z7p0d4wkfg5591pj3bb8zp"))))
(build-system python-build-system)
(arguments
;; TODO: Package missing test dependencies.