summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-22 17:10:32 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-22 18:01:10 +0200
commit00ffbfd39416e91e1d0e3ce1ee5337a7a2665dfd (patch)
tree5501ed6513cd8dfd9c9a15c2ce81e725e6eadacc /gnu
parentfb76ef8477f189d35c1e91bf026236f5627f3a27 (diff)
gnu: python-idna: Update to 2.7.
* gnu/packages/python.scm (python-idna): Update to 2.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e574aec555..8c5e0890c5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6322,14 +6322,14 @@ versions of Python.")
(define-public python-idna
(package
(name "python-idna")
- (version "2.6")
+ (version "2.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "idna" version))
(sha256
(base32
- "13qaab6d0s15gknz8v3zbcfmbj6v86hn9pjxgkdf62ch13imssic"))))
+ "05jam7d31767dr12x0rbvvs8lxnpb1mhdb2zdlfxgh83z6k3hjk8"))))
(build-system python-build-system)
(home-page "https://github.com/kjd/idna")
(synopsis "Internationalized domain names in applications")