summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-08-10 20:33:33 -0400
committerMark H Weaver <mhw@netris.org>2018-08-10 20:33:33 -0400
commit28e14a6726c9c571189381c0c37285e428afb7fc (patch)
treec7928029d6dea744c6deea9ef2ab8a1be5717bb1 /gnu
parent36c41daa3479ce67ad117c00db73b2bc2de15da1 (diff)
gnu: linux-libre: Update to 4.17.14.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.17.14. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 575a989824..e45feb321c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,8 +404,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.17.13")
-(define %linux-libre-hash "07z4yisl4krz1ja6123xp32g00nx6ajsc9x1lywmmpvvjilsz4ax")
+(define %linux-libre-version "4.17.14")
+(define %linux-libre-hash "11yf4s3cq6a9z3sl38kr4li75mhqfnmgwayi1mcaac8hr6ylksss")
(define-public linux-libre
(make-linux-libre %linux-libre-version