summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-23 02:21:53 -0400
committerMark H Weaver <mhw@netris.org>2018-03-23 04:41:57 -0400
commite3eb53e7492f8dbbb52c34511c2effc1af82e020 (patch)
tree48d52bfb41ba7ea5159a60d43d9f2ac315e44771 /gnu
parent0c5c788fad88836abdc0a0dee13b3436791fb735 (diff)
gnu: geoclue: Return #t from all phases.
* gnu/packages/gnome.scm (geoclue)[arguments]: Return #t from the 'patch-/bin/true' phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 88943e4e61..9557c5e856 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2865,7 +2865,8 @@ output devices.")
(add-before 'configure 'patch-/bin/true
(lambda _
(substitute* "configure"
- (("/bin/true") (which "true"))))))))
+ (("/bin/true") (which "true")))
+ #t)))))
(native-inputs
`(("pkg-config" ,pkg-config)
("gobject-introspection" ,gobject-introspection)