summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-31 16:43:06 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-31 16:51:56 +0100
commit0c315fb3943133791aba8c1769d3972fbfbddd00 (patch)
tree03f72c9abca15937ff5c0d93d238a4481e09dab1 /gnu
parent234ade2d7b8f073c61edab5f596b617a1d3f7097 (diff)
gnu: python-freezegun: Update to 0.3.8.
* gnu/packages/python.scm (python-freezegun): Update to 0.3.8.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6bfeae5136..b5d7f5a08a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11281,14 +11281,14 @@ List. Forked from and using the same API as the publicsuffix package.")
(define-public python-freezegun
(package
(name "python-freezegun")
- (version "0.3.7")
+ (version "0.3.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "freezegun" version))
(sha256
(base32
- "14l19x06v5jkq4rdwbmfyw4x9lrjb2300afrk21r1ash7y1y9a0w"))))
+ "1sf38d3ibv1jhhvr52x7dhrsiyqk1hm165dfv8w8wh0fhmgxg151"))))
(build-system python-build-system)
(native-inputs
`(("python-mock" ,python-mock)