summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-23 23:26:25 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-23 23:26:25 +0100
commit4cb09502f2b4b0970a9525a0fb0f615b83c3657a (patch)
treed4ec283926d676dc3c879087033c0b28a7d31a41 /gnu
parent404e386ed01a7a84565e4b49b71d456fbcc506c4 (diff)
gnu: gnome-calculator: Update to 3.34.1.
* gnu/packages/gnome.scm (gnome-calculator): Update to 3.34.1. [native-inputs]: Remove INTLTOOL. Add GETTEXT-MINIMAL. [inputs]: Add LIBGEE.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 960ff24148..5301ceee69 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -8550,7 +8550,7 @@ handling the startup notification side.")
(define-public gnome-calculator
(package
(name "gnome-calculator")
- (version "3.32.2")
+ (version "3.34.1")
(source
(origin
(method url-fetch)
@@ -8559,19 +8559,20 @@ handling the startup notification side.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0fgpn3sc226s9fpzhik5rkkrf669037gc659ga2kn9jsyckj6p41"))))
+ "0lbh87255zzggqzai6543qg920y52bl4vs5m5h5087ghzg14hlsd"))))
(build-system meson-build-system)
(arguments '(#:glib-or-gtk? #t))
(native-inputs
- `(("glib:bin" ,glib "bin") ; for glib-compile-schemas, gio-2.0.
+ `(("gettext" ,gettext-minimal)
+ ("glib:bin" ,glib "bin") ; for glib-compile-schemas, gio-2.0.
("gtk+:bin" ,gtk+ "bin") ; for gtk-update-icon-cache
- ("intltool" ,intltool)
("itstool" ,itstool)
("vala" ,vala)
("pkg-config" ,pkg-config)))
(inputs
`(("glib" ,glib)
("gtksourceview" ,gtksourceview)
+ ("libgee" ,libgee)
("libsoup" ,libsoup)
("libxml2" ,libxml2)
("mpc" ,mpc)