summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-15 21:53:38 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:31 +0100
commit87a49025e9c6dec06f12df5f382fed5bf8906789 (patch)
tree541ad6f5d9d3108fd930e2a1eb6fd6ef4c1720c9 /gnu
parentf00722b40c9d302772020d8435e3eb6f4f0b683a (diff)
gnu: python2-pathlib2: Update to 2.3.5.
* gnu/packages/python-xyz.scm (python2-pathlib2): Update to 2.3.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e3ff64677e..5713bb359b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9455,13 +9455,13 @@ anymore.")
(define-public python2-pathlib2
(package
(name "python2-pathlib2")
- (version "2.3.3")
+ (version "2.3.5")
(source (origin
(method url-fetch)
(uri (pypi-uri "pathlib2" version))
(sha256
(base32
- "0hpp92vqqgcd8h92msm9slv161b1q160igjwnkf2ag6cx0c96695"))))
+ "0s4qa8c082fdkb17izh4mfgwrjd1n5pya18wvrbwqdvvb5xs9nbc"))))
(build-system python-build-system)
;; We only need the the Python 2 variant, since for Python 3 our minimum
;; version is 3.4 which already includes this package as part of the