summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMădălin Ionel Patrașcu <madalinionel.patrascu@mdc-berlin.de>2023-11-06 12:06:48 +0100
committerRicardo Wurmus <rekado@elephly.net>2023-11-13 15:05:26 +0100
commit08c745dcfc33427339c2942009a65be4c85a02c7 (patch)
tree1046215cbe6c0c27ce9f41ab980754ef8e2c5909 /gnu
parent17978740e52cba864ec96a3a64cc79995f624ebb (diff)
gnu: Add r-bbcanalyzer.
* gnu/packages/bioconductor.scm (r-bbcanalyzer): New variable. Change-Id: Icd3c77c9522d73638ddb0934ad332ddb7b947a8e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioconductor.scm30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index e70a528b04..72518b7c68 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -22867,6 +22867,36 @@ output is either point estimates from posterior (2D array) or samples from
posterior (3D array).")
(license license:gpl2+)))
+(define-public r-bbcanalyzer
+ (package
+ (name "r-bbcanalyzer")
+ (version "1.32.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "BBCAnalyzer" version))
+ (sha256
+ (base32 "108jcgsf5hyj348y17hcw8m3zcfjgzpx8nz4n5jgxp2lgxjyizy1"))))
+ (properties `((upstream-name . "BBCAnalyzer")))
+ (build-system r-build-system)
+ (propagated-inputs
+ (list r-biostrings
+ r-genomicranges
+ r-iranges
+ r-rsamtools
+ r-summarizedexperiment
+ r-variantannotation))
+ (home-page "https://bioconductor.org/packages/BBCAnalyzer")
+ (synopsis "Visualizing base counts")
+ (description
+ "BBCAnalyzer is a package for visualizing the relative or absolute number
+of bases, deletions and insertions at defined positions in sequence alignment
+data available as bam files in comparison to the reference bases. Markers for
+the relative base frequencies, the mean quality of the detected bases, known
+mutations or polymorphisms and variants called in the data may additionally be
+included in the plots.")
+ (license license:lgpl3)))
+
(define-public r-biocthis
(package
(name "r-biocthis")