summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-09 14:28:46 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit331fbb60f078bbf9859a4d95e04df24788a01c95 (patch)
treebced21f8547abe9f3dbe43ae11fabf2c76dc9e94 /gnu
parent465fca164c32b7073709f990937651dd55c01147 (diff)
gnu: linux-libre 5.4: Update to 5.4.260.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.260. (linux-libre-5.4-pristine-source): Update hash. Change-Id: I035dc10cd8ee1da0df6518c9cb59080ea90ab5ba Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index afb18773e4..c6e3a3c62f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.259")
+(define-public linux-libre-5.4-version "5.4.260")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "195v4fidavzm637glj6580006mrcaygnbj4za874imb62bxf9rpz")))
+ (hash (base32 "1zpbaipd2j3idj8h9iznlj0ywcq5nkhwj707a1f9ixf82h3q4c4q")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))