summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:03:24 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:03:24 +0300
commit3c23ae88abddc484ad973f2e068886a92f05833e (patch)
tree576bee5dc4f284740c5cd0c60e06eb5d63efc59e /gnu
parenta3c0a8f41021609377b6b6467dabe2c821e465d8 (diff)
gnu: python-zope-testrunner: Update to 5.2.
* gnu/packages/python-web.scm (python-zope-testrunner): Update to 5.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 0624cc967a..3bf1f7bc9a 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1158,14 +1158,14 @@ forms, HTTP servers, regular expressions, and more.")
(define-public python-zope-testrunner
(package
(name "python-zope-testrunner")
- (version "5.1")
+ (version "5.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.testrunner" version))
(sha256
(base32
- "0w3q66cy4crpj7c0hw0vvvvwf3g931rnvw7wwa20av7yqvv6ajim"))))
+ "0jyyf1dcz156q95x2y7yw2v420q2xn3cff0c5aci7hmdmcbn0gc7"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; FIXME: Tests can't find zope.interface.