summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-09 14:28:45 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit465fca164c32b7073709f990937651dd55c01147 (patch)
treeca7f6f9a672101bb6c4d680daa04cb5528d56e78 /gnu
parent47991549dab4e48f6c069f3eada76e2c2de69e21 (diff)
gnu: linux-libre 5.10: Update to 5.10.200.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.200. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I7247a07bc79170bf1015d1249eda3462bd7f14aa Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b5775fb3bb..afb18773e4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.199")
+(define-public linux-libre-5.10-version "5.10.200")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0xrrnmb5kcc5r21bdm24aq0fnkk1imn367c1cxlj78b6l6gigx4b")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1h944syk7n6c4j1djlx19n77alzwbxcdza77c9ykicgfynhpgsm0")))
+ (hash (base32 "012i41bj8rcqn0vhfxrwq3gg82nb6pp2cwq8n146wj47pwgrcbcx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))