summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-01 18:50:45 +0100
committerLeo Famulari <leo@famulari.name>2024-03-11 11:20:42 -0400
commit471b77355adc753abea3406546a053c2be2e1059 (patch)
tree41732025946c93c885dc3b7b3bcd4a54e2793c56 /gnu
parent858435290eff53eb5ee56b2ec65a2a7da6f821c2 (diff)
gnu: linux-libre 5.10: Update to 5.10.211.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.211. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I9171f5c2aa6b1184dbbcd12a8546c39ac775d0ce Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9f95eb6ef1..8e3ac72f13 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.210")
+(define-public linux-libre-5.10-version "5.10.211")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -573,7 +573,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0vggj3a71awc1w803cdzrnkn88rxr7l1xh9mmdcw9hzxj1d3r9jf")))
+ (hash (base32 "1cir36s369fl6s46x16xnjg0wdlnkipsp2zhz11m9d3z205hly1s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))