summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-04 10:36:30 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit61ba1a61334941fa91ef4d4ca8b296d50f5576e3 (patch)
treecdda0a5790201c9bbde155a20decbec85cb00baa /gnu
parentcfe09c7c36bf20e0a0562ae710f724bf1769798d (diff)
gnu: linux-libre 6.1: Update to 6.1.61.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.61. (linux-libre-6.1-pristine-source): Update hash. (deblob-scripts-6.1): Update hash. Change-Id: Iaab673a11ff578ac7671999deb7d31f4dfd5b1e2 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4cea246cc..b78db6d7ee 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.60")
+(define-public linux-libre-6.1-version "6.1.61")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hdibv43xbn1lv83i6qjgfmf1bvqxvq17fryfsq4r4sjgs9212js")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "02pvymr1dgd36mp7yikxqqv0sfrpwi1grnvxvx6jbbx6wmx0wljq")))
+ (hash (base32 "1kk4d7ph6pvgdrdmaklg15wf58nw9n7yqgkag7jdvqinzh99sb5d")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))