summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-09 14:28:42 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit7f970cf8f28cc74db4b531adeb3018c7547dc0ba (patch)
tree99d90aba61e88fef12e3c1eda9b876440d00c499 /gnu
parentd2b118e23c32ea2711ceea4ef6c510ce12b1e5f5 (diff)
gnu: linux-libre 6.5: Update to 6.5.11.
* gnu/packages/linux.scm (linux-libre-6.5-version): Update to 6.5.11. (linux-libre-6.5-pristine-source): Update hash. Change-Id: I38642a1c34677dd1ee74c77411490408c7c843e6 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 95a66e3d6a..aac88f123e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.5-version "6.5.10")
+(define-public linux-libre-6.5-version "6.5.11")
(define-public linux-libre-6.5-gnu-revision "gnu")
(define deblob-scripts-6.5
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "066z5lw5vrfayhv23hpfcm6fh6b7zmn2v13kfv1g3z3jl1wblhfh")))
(define-public linux-libre-6.5-pristine-source
(let ((version linux-libre-6.5-version)
- (hash (base32 "12sswml8jvabv6bqx35lg3jj6gq8jjk365rghjngdy5d0j34jpx1")))
+ (hash (base32 "06dmb4hbwrms0lp4axphwgj8wbnzsym70sx55lxr501b53wlmqif")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.5)))