summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-09 14:28:48 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit8074235a7e820ab6dd61179be3f73bf7ef85b1aa (patch)
tree0d33c19aa71d901fd3fe7a7e6cd1a75cbb4093af /gnu
parent3eef9ab1d50bbdda33aa40f0dbd7def59190d045 (diff)
gnu: linux-libre 4.14: Update to 4.14.329.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.329. (linux-libre-4.14-pristine-source): Update hash. Change-Id: I50e419def94b2cbe14f52e5901d0babb0377fcd0 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6a893ca6a4..dd237e755a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.328")
+(define-public linux-libre-4.14-version "4.14.329")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -596,7 +596,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1igcpvnhwwrczfdsafmszvi0456k7f6j4cgpfw6v6afw09p95d8x")))
+ (hash (base32 "1dvb4xf0b7snabznl7bg7gga7ffdmywy8vr8q65pzl9yf6fnhdny")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))