summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-20 17:57:53 -0400
committerLeo Famulari <leo@famulari.name>2023-04-20 23:45:12 -0400
commit85a50e9b828e82638163212d944705a157210d92 (patch)
tree42cf511d77baff907f0fcd746c926d9dd84456d8 /gnu
parent48fe853abc547406daf85eade739bd7ad1108fa7 (diff)
gnu: linux-libre 5.10: Update to 5.10.178.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.178. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d6da03586a..56e53f943b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.177")
+(define-public linux-libre-5.10-version "5.10.178")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g4vabfswxzf9ahxc06k2ffksf84kcr2csx4m5kx680w0jqqnk80")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0waml6svj07b7f8yb1kzrflqlf61x4kcqbgsr372s484m3z628lz")))
+ (hash (base32 "1bx8wws9gvksg1c1af29nm03jjz2f5a5sq9hzc00ymjyf7isvkqs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))