summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-10-27 23:14:52 +0100
committerChristopher Baines <mail@cbaines.net>2023-11-05 18:09:35 +0000
commit966ffbf8c69d62da989b3b6d5638b78e32092276 (patch)
tree538812b886878c4b1895ec8abc898ce193f002b6 /gnu
parent95a16882296e3164e9dd6d244bf3cee1a79b92b6 (diff)
gnu: python-pyerfa: Update to 2.0.1.1.
* gnu/packages/astronomy.scm (python-pyerfa): Update to 2.0.1.1. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 200b9b7ddd..905b326817 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -3489,13 +3489,13 @@ exposures and high-level data products (mosaics, extracted spectra, etc.).")
(define-public python-pyerfa
(package
(name "python-pyerfa")
- (version "2.0.0.3")
+ (version "2.0.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pyerfa" version))
(sha256
- (base32 "0f8zykzxjsiwv5ibdn5asla2ng2xl0xdkrcrrd61j31mb3xbnzyp"))
+ (base32 "0swsdkipnk73iflsa7qbaw89wahbnfyvplqaxwi0yfrxippp9b6v"))
(modules '((guix build utils)))
(snippet
#~(begin
@@ -3506,6 +3506,7 @@ exposures and high-level data products (mosaics, extracted spectra, etc.).")
(list
;; Disable only one failing test:
;; AttributeError: __warningregistry__
+ ;; See https://github.com/liberfa/pyerfa/issues/126
#:test-flags #~(list "-k" "not test_errwarn_reporting")
#:phases
#~(modify-phases %standard-phases