summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-30 01:32:37 -0400
committerLeo Famulari <leo@famulari.name>2020-10-30 15:17:51 -0400
commit9bd05a850427d65b23147910b47498d2df6e740f (patch)
tree96fc2c28f3a8dd0183d18cd1cb04794654d1dcc5 /gnu
parent5d34acb75662668dbfd8ec4a7de53607a48959e8 (diff)
gnu: linux-libre 5.4: Update to 5.4.73.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.73. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ec4100794c..c833d8aa66 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.72")
+(define-public linux-libre-5.4-version "5.4.73")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1h6gbc9cfhb7dqx669iq26a23whka6km5av0ysk61aaz2z57vkrk")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0whi5kr1ziy9y20p42adnmqks41cavsraa36g9dbbrbgsmdn890f")))
+ (hash (base32 "1cknwnzpimjfacjbb39ay9j4lv3767j2858xz9yvwsvj7d04nhjs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))