summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2023-05-26 02:42:31 -0500
committerjgart <jgart@dismail.de>2023-06-01 22:59:38 -0500
commitab4347a1ad04af5e4bcb24da81b28efa379db465 (patch)
treeaf8ec380940604de43ece880302d1ae5b0a9325d /gnu
parentb4382b294e6cd475e9476610d98fdd0bdaec4c84 (diff)
gnu: python-fire: Update to 0.5.0.
* gnu/packages/python-xyz.scm (python-fire): Update to 0.5.0. [inputs]: Remove python-six and python-termcolor. [propagated-inputs]: Add python-six and python-termcolor.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4dc05c694f..22f8e91314 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -529,14 +529,14 @@ workspaces.
(define-public python-fire
(package
(name "python-fire")
- (version "0.4.0")
+ (version "0.5.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "fire" version))
(sha256
(base32
- "0qka44n88y3qcj7xz0k0f3qb4phcg4z0wvd4jcii9lcr6rvbiqn5"))))
+ "1imc9ais15dz3gmphawql86l9av5dykbp4hz0883k5n8k2gd9c56"))))
(build-system python-build-system)
(arguments
'(#:phases
@@ -545,7 +545,7 @@ workspaces.
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest")))))))
- (inputs
+ (propagated-inputs
(list python-six python-termcolor))
(native-inputs
(list python-mock python-pytest))