summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-10-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-10-16 02:00:00 +0200
commitfa7e2978b9606ba955c99a2e7d78333fa3f29c65 (patch)
tree4670882468e5e07f8c87944433fdfef2ade9bb29 /gnu
parent9dac05cb9a6169de226b816220eb30aed04bad90 (diff)
gnu: numactl: Update to 2.0.16.
* gnu/packages/linux.scm (numactl): Update to 2.0.16.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bf1c33db93..6031535f00 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3524,7 +3524,7 @@ compressed, transparent to other programs, without decompressing them.")
(define-public numactl
(package
(name "numactl")
- (version "2.0.14")
+ (version "2.0.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -3532,7 +3532,7 @@ compressed, transparent to other programs, without decompressing them.")
version "/numactl-" version ".tar.gz"))
(sha256
(base32
- "1xngddsph43bxljywahi9d44fxr022slsap4hh91w8xnq54d2sw2"))))
+ "1j67wx3383fwqbvhg4nwqf72vpdgimmrvkpn3b9s2xzr7a4jy90v"))))
(build-system gnu-build-system)
(arguments
`(,@(if (target-riscv64?)