summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-08 12:40:02 -0400
committerLeo Famulari <leo@famulari.name>2021-09-09 09:58:55 -0400
commit29c257047b67ea14c6c3e02930eb112f0d616572 (patch)
tree508069e0a48dc28a66aa8c4e050a681df07c8ab8 /gnu
parent4f46a4560b187e93de9f2c56880e7806844ff508 (diff)
gnu: linux-libre: Update to 5.13.15.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.15. (linux-libre-5.13-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 245bcf6b8c..720bd9216a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.14)))
-(define-public linux-libre-5.13-version "5.13.14")
+(define-public linux-libre-5.13-version "5.13.15")
(define-public linux-libre-5.13-gnu-revision "gnu1")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "06lbjsbr86qa8yai5gfclbfxvcqsw33kxj9b4r93hh6z1wajmx82")))
+ (hash (base32 "06v2jgzq2l56bjbymcrnaybqvvr1q44c0k534v77b3l5bwwlq2rk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))