summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-07 13:27:50 -0500
committerLeo Famulari <leo@famulari.name>2021-02-07 19:48:41 -0500
commit66fd576b866f6beaaa756adf348db95e5327b29a (patch)
tree04ae42021bc03b8ae1dfb82c2565d3410a3fdc0b /gnu
parentb42bb5ca6c8a1485ad9115b7773e1da0360c76c0 (diff)
gnu: linux-libre: Update to 5.10.14.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.14. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6a2cc910fa..6d2763abbb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.13")
+(define-public linux-libre-5.10-version "5.10.14")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1wp1vy9y50ncwlx5yqgya5gy0vdqgzn0icffg6dzmvjwwc68qs86")))
+ (hash (base32 "0ahxga1jdgn8kxln0pn8j42qxx0dhrhm9vcpwilyjnwb36gvf9zs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))