summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-10-30 02:46:58 -0400
committerMark H Weaver <mhw@netris.org>2019-10-30 02:46:58 -0400
commit6d8e6f19400bd03fa96a81609e04c3fee53e4757 (patch)
treea99b8fed507832438a53d8c0794695a23c4d95fb /gnu
parentfd41243c819635795f4e4bdef1e2823db5234e24 (diff)
gnu: linux-libre: Update to 5.3.8.
* gnu/packages/linux.scm (linux-libre-5.3-version): Update to 5.3.8. (linux-libre-5.3-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4d27525ea..cdfff2ba44 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,10 +351,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.3-version "5.3.7")
+(define-public linux-libre-5.3-version "5.3.8")
(define-public linux-libre-5.3-pristine-source
(let ((version linux-libre-5.3-version)
- (hash (base32 "00j8sdrmmppqf38vl50a4zas5gy7yv37n43b61f8472k45773jf6")))
+ (hash (base32 "0jb6yya9yx4z52p5m32dqj0kgc6aaz9df8mvq0hzy40bqb3czwvq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.3)))