summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-08 12:40:19 -0400
committerLeo Famulari <leo@famulari.name>2021-09-09 09:58:55 -0400
commit73121dd88abdcc991311146ee4e700490acd7bdd (patch)
treed22c4b03576d3df7d33c2cee8b51dc633c29712f /gnu
parent29c257047b67ea14c6c3e02930eb112f0d616572 (diff)
gnu: linux-libre 5.10: Update to 5.10.63.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.63. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 720bd9216a..4281ce4b0a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.62")
+(define-public linux-libre-5.10-version "5.10.63")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1cc6z2xzi1s69805jk4f91iarx19v0yyqvssx1f1mc0l9l1db389")))
+ (hash (base32 "0bnbkd4vbf43m37wab4zwvcv3wy3ixh4x1zrwlfhi845i21mx88r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))