summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorpimi <madalinionel.patrascu@mdc-berlin.de>2018-10-01 08:30:14 -0400
committerLeo Famulari <leo@famulari.name>2018-10-01 08:37:13 -0400
commitb2bf43b22aad83c3d64391339f7c5f66c6d58789 (patch)
treee409c72fad56cc9e540587fd51cf7b213643c938 /gnu
parent52891580e1c83235c2bf3a8297b05662c3bc14e9 (diff)
gnu: Add r-pscl.
* gnu/packages/cran.scm (r-pscl): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 58e9ad09c7..deb81f2430 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -5895,3 +5895,29 @@ hemoglobin to reticulocytes (OFF-score), as well as example data.")
based on entropy estimates from k-nearest neighbors distances and algorithms
for the reconstruction of gene regulatory networks.")
(license license:agpl3+)))
+
+(define-public r-pscl
+ (package
+ (name "r-pscl")
+ (version "1.5.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "pscl" version))
+ (sha256
+ (base32 "1phf3awsfr4ncqfqzin5m1pz0g7y1zhbcm2sz7358ssw914fd7rc"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-mass" ,r-mass)))
+ (home-page "https://github.com/atahk/pscl/")
+ (synopsis "Political science computational laboratory")
+ (description
+ "The @code{pscl} is an R package providing classes and methods for:
+@enumerate
+@item Bayesian analysis of roll call data (item-response models);
+@item elementary Bayesian statistics;
+@item maximum likelihood estimation of zero-inflated and hurdle models for count
+data;
+@item utility functions.
+@end enumerate")
+ (license license:gpl2)))