summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:39:00 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:06 -0400
commit1de25bd7e9135ad60bcfa11990a55a7c1fc7420d (patch)
treeb8a67989134859b0a1cd94142e3ebc19d2c0b443 /gnu
parent24f5c0cfb63ce3a6c75e3469ddf7579a3e98daab (diff)
gnu: linux-libre 5.15: Update to 5.15.139.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.139. (linux-libre-5.15-pristine-source): Update hash. Change-Id: I664fdafc4e1f60eedb24935a8cda49c3168bfc5a
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 32b233988f..d27fd93f76 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.138")
+(define-public linux-libre-5.15-version "5.15.139")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1idjrn2w8jrixj8ifkk1awxyyq5042nc4p2mld4rda96azlnp948")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1ajaxy97gx0c9cdxiyxa49ykfsykir22i9abfrcizh71ci0yb15g")))
+ (hash (base32 "0kh4v1224a7p7ib64pnmc1qid3d1lvg3c14l5s4rpr8qzq6w2s4w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))