summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:38:45 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:06 -0400
commit24f5c0cfb63ce3a6c75e3469ddf7579a3e98daab (patch)
treeb9ca9c48afd046f259f9cac5180ec11efb19a59d /gnu
parent8e0485515d710b089bf04e642b211109c7438108 (diff)
gnu: linux-libre 6.1: Update to 6.1.63.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.63. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I95037f235a9c5b61730c0b0423517763e6e0582e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1845d67344..32b233988f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.62")
+(define-public linux-libre-6.1-version "6.1.63")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hdibv43xbn1lv83i6qjgfmf1bvqxvq17fryfsq4r4sjgs9212js")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1v453q4sf0j8708ivs1zmdf645hgimqvxfc8xz7czgnnmipn3zdr")))
+ (hash (base32 "13bmy22mi4ybl21kr3hdy6qiaawiqz2jgl2gl9hwqkyx04xh97f2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))