summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:38:24 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit8e0485515d710b089bf04e642b211109c7438108 (patch)
treecb691cdae794223a03a9d8da580d67d613ea82c8 /gnu
parentbd6789be2007612f42192c0df135ed54133108dd (diff)
gnu: linux-libre: Update to 6.5.12.
* gnu/packages/linux.scm (linux-libre-6.5-version): Update to 6.5.12. (linux-libre-6.5-pristine-source): Update hash. Change-Id: Ie4c626df9d2332a64a1b6f4780cbbfefda1d5626
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bfa7e5d600..1845d67344 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.5-version "6.5.11")
+(define-public linux-libre-6.5-version "6.5.12")
(define-public linux-libre-6.5-gnu-revision "gnu")
(define deblob-scripts-6.5
(linux-libre-deblob-scripts
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "066z5lw5vrfayhv23hpfcm6fh6b7zmn2v13kfv1g3z3jl1wblhfh")))
(define-public linux-libre-6.5-pristine-source
(let ((version linux-libre-6.5-version)
- (hash (base32 "06dmb4hbwrms0lp4axphwgj8wbnzsym70sx55lxr501b53wlmqif")))
+ (hash (base32 "17rmkzxszp2jg1zx2mmdcy30ffrsd0qms513sxd14klp5k9w2saa")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.5)))