summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTroy Figiel <troy@troyfigiel.com>2023-11-18 01:20:57 +0100
committerArun Isaac <arunisaac@systemreboot.net>2023-11-20 18:25:43 +0000
commit8ebd4beb97f9e1f2ac2efde9ffc1c6bc7a8993a1 (patch)
treec11ce61f3908a7c51b2e8e06eaf583fcc0ee9056 /gnu
parentc07a5f050f67fa9054e93479cdda2f298c567460 (diff)
gnu: python-rollbar: Update to 1.0.0.
* gnu/packages/python-xyz.scm (python-rollbar): Update to 1.0.0. Change-Id: Ief31a443776e79d8f658c59d64277ea7fe50a300 Signed-off-by: Arun Isaac <arunisaac@systemreboot.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8e89f61373..6a6f69e6bb 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5045,13 +5045,13 @@ to Roman Numerals.")
(define-public python-rollbar
(package
(name "python-rollbar")
- (version "0.16.3")
+ (version "1.0.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "rollbar" version))
(sha256
(base32
- "1qpd0j50wqli3867xmhwk65pm1cxjs60yg83mcvcf3kic3y3sc82"))))
+ "1bzkgp4r79d789q15vnjji2gcb34bnksx9l7q9pjkw12kzjbfiv3"))))
(build-system python-build-system)
(native-inputs (list python-pytest-runner python-unittest2))
(inputs (list python-requests python-six python-httpx python-blinker