summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:40:08 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:08 -0400
commit9a89b4f2eccb673975c9e70437ec61ac1ccbdf62 (patch)
tree0d053930b2cd1cdc04b9e50f2fb680f634cf9a64 /gnu
parent616c0ca13cf4512712cacd300b90d9b84255c0c1 (diff)
gnu: linux-libre 4.14: Update to 4.14.330.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.330. (linux-libre-4.14-pristine-source): Update hash. Change-Id: I7070fee547089377d945f9fc86f2eb0fa6f95f0d
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f9d0f6d16a..2c2164d83c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -601,7 +601,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.329")
+(define-public linux-libre-4.14-version "4.14.330")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -611,7 +611,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1dvb4xf0b7snabznl7bg7gga7ffdmywy8vr8q65pzl9yf6fnhdny")))
+ (hash (base32 "0rwgzyfmrns6zir0dpxkwz2hm3z8c0af3wy11lmxamaa5i2wq3k7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))