summaryrefslogtreecommitdiff
path: root/guix/download.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-01-18 01:06:24 +0100
committerLudovic Courtès <ludo@gnu.org>2013-01-18 01:07:31 +0100
commit1ffa7090b99dfd2f54fa883929c5e78d7852657a (patch)
tree1c8bd191e31212e172b3e9158408cccd571a5020 /guix/download.scm
parent08ba7ff318720d926215de83daed0da628908ca3 (diff)
distro: Change the module name space to (gnu ...).
* distro: Rename to... * gnu: ... this. Update module names accordingly. * Makefile.am: Adjust accordingly. * po/POTFILES.in: Likewise. * distro.scm: Search for files under /gnu/packages instead of /distro/packages. * gnu/packages/base.scm (ld-wrapper-boot3): Likewise.
Diffstat (limited to 'guix/download.scm')
-rw-r--r--guix/download.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/guix/download.scm b/guix/download.scm
index 3372567b47..cf68ade74b 100644
--- a/guix/download.scm
+++ b/guix/download.scm
@@ -118,7 +118,7 @@ must be a list of symbol/URL-list pairs."
((and (? string?) (? derivation-path?))
guile)
(#f ; the default
- (let* ((distro (resolve-interface '(distro packages base)))
+ (let* ((distro (resolve-interface '(gnu packages base)))
(guile (module-ref distro 'guile-final)))
(package-derivation store guile system)))))