summaryrefslogtreecommitdiff
path: root/guix/packages.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-03-21 21:58:04 +0100
committerLudovic Courtès <ludo@gnu.org>2015-03-21 21:58:04 +0100
commitec3b1c575d2d866646920490e849c4a0c708df60 (patch)
treed2fc7b23027bca21236f98a09d96721423d450c5 /guix/packages.scm
parentcf87cc894d6913e5c58a381890f920d7e1edf178 (diff)
gnu: Use 'glibc-utf8-locales-final' in the default patching inputs.
* gnu/packages/commencement.scm (glibc-utf8-locales-final): Make public. * guix/packages.scm (%standard-patch-inputs): Use GLIBC-UTF8-LOCALES-FINAL instead of GLIBC-UTF8-LOCALES.
Diffstat (limited to 'guix/packages.scm')
-rw-r--r--guix/packages.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/guix/packages.scm b/guix/packages.scm
index f12ef99b3e..69cfd6d26c 100644
--- a/guix/packages.scm
+++ b/guix/packages.scm
@@ -336,7 +336,8 @@ corresponds to the arguments expected by `set-path-environment-variable'."
("gzip" ,(ref '(gnu packages compression) 'gzip))
("lzip" ,(ref '(gnu packages compression) 'lzip))
("patch" ,(ref '(gnu packages base) 'patch))
- ("locales" ,(ref '(gnu packages base) 'glibc-utf8-locales)))))
+ ("locales" ,(ref '(gnu packages commencement)
+ 'glibc-utf8-locales-final)))))
(define (default-guile)
"Return the default Guile package used to run the build code of