summaryrefslogtreecommitdiff
path: root/tests/packages.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-01-18 01:06:24 +0100
committerLudovic Courtès <ludo@gnu.org>2013-01-18 01:07:31 +0100
commit1ffa7090b99dfd2f54fa883929c5e78d7852657a (patch)
tree1c8bd191e31212e172b3e9158408cccd571a5020 /tests/packages.scm
parent08ba7ff318720d926215de83daed0da628908ca3 (diff)
distro: Change the module name space to (gnu ...).
* distro: Rename to... * gnu: ... this. Update module names accordingly. * Makefile.am: Adjust accordingly. * po/POTFILES.in: Likewise. * distro.scm: Search for files under /gnu/packages instead of /distro/packages. * gnu/packages/base.scm (ld-wrapper-boot3): Likewise.
Diffstat (limited to 'tests/packages.scm')
-rw-r--r--tests/packages.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/packages.scm b/tests/packages.scm
index f15f404db6..07d2ea54c7 100644
--- a/tests/packages.scm
+++ b/tests/packages.scm
@@ -25,8 +25,8 @@
#:use-module (guix build-system trivial)
#:use-module (guix build-system gnu)
#:use-module (distro)
- #:use-module (distro packages base)
- #:use-module (distro packages bootstrap)
+ #:use-module (gnu packages base)
+ #:use-module (gnu packages bootstrap)
#:use-module (srfi srfi-26)
#:use-module (srfi srfi-64)
#:use-module (rnrs io ports)
@@ -130,7 +130,7 @@
(test-assert "GNU Make, bootstrap"
;; GNU Make is the first program built during bootstrap; we choose it
;; here so that the test doesn't last for too long.
- (let ((gnu-make (@@ (distro packages base) gnu-make-boot0)))
+ (let ((gnu-make (@@ (gnu packages base) gnu-make-boot0)))
(and (package? gnu-make)
(or (location? (package-location gnu-make))
(not (package-location gnu-make)))