summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/configuration-management.scm2
-rw-r--r--gnu/packages/golang.scm6
2 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/configuration-management.scm b/gnu/packages/configuration-management.scm
index 3ebb6957c8..b66f70545a 100644
--- a/gnu/packages/configuration-management.scm
+++ b/gnu/packages/configuration-management.scm
@@ -97,7 +97,7 @@
go-golang-org-x-net
go-golang-org-x-oauth2
go-github-com-rogpeppe-go-internal
- gopkg-in-errgo-fmt-errors))
+ go-gopkg-in-errgo-fmt-errors))
(home-page "https://www.chezmoi.io/")
(synopsis "Personal configuration files manager")
(description "This package helps to manage personal configuration files
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 18823c09e5..0f935276c7 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9190,9 +9190,9 @@ Included are the following:
@end itemize\n")
(license license:bsd-3)))
-(define-public gopkg-in-errgo-fmt-errors
+(define-public go-gopkg-in-errgo-fmt-errors
(package
- (name "gopkg-in-errgo-fmt-errors")
+ (name "go-gopkg-in-errgo-fmt-errors")
(version "2.1.0")
(source (origin
(method git-fetch)
@@ -9205,7 +9205,7 @@ Included are the following:
"065mbihiy7q67wnql0bzl9y1kkvck5ivra68254zbih52jxwrgr2"))))
(build-system go-build-system)
(arguments
- `(#:import-path "gopkg.in/errgo.v2/fmt/errors"
+ `(#:import-path "gopkg.in/errgo.v2"
#:tests? #f
;; Source-only package
#:phases