summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 4228d4aafb..5622b9d2ee 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -380,9 +380,10 @@ PCM data.")
(substitute* (find-files "." "^Makefile\\.in$")
(("-Werror") ""))
#t)))))
- (native-inputs `(("pkgconfig" ,pkg-config)))
+ (native-inputs (list pkg-config))
(inputs (list bdb
glib
+ gmp
guile-3.0
libmicrohttpd
ncurses