summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 7f98e2ca5b..042e7e3018 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1564,13 +1564,10 @@ libebml is a C++ library to read and write EBML files.")
"/share/vulkan/registry/vk.xml"))))
(native-inputs
(list glad python python-mako pkg-config))
- (inputs
- (list lcms
- libepoxy
- mesa
- shaderc
- vulkan-headers
- vulkan-loader))
+ (inputs (list libepoxy mesa vulkan-headers))
+ ;; These are propagated as they are listed in 'Requires.private' of
+ ;; libplacebo.pc.
+ (propagated-inputs (list lcms shaderc vulkan-loader))
(home-page "https://code.videolan.org/videolan/libplacebo")
(synopsis "GPU-accelerated image/video processing library")
(description "libplacebo is, in a nutshell, the core rendering algorithms