summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xdisorg.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 8e0442262e..f384425c7f 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -3597,7 +3597,7 @@ if there's more than one.")
(base32 "1xa6sgvnwynl2qrjnsppvb2vg4p5v1pisrfhrmnlymw1fzhh6s9p"))))
(build-system gnu-build-system)
(inputs
- (list libx11 perl perl-tk))
+ (list bash-minimal libx11 perl perl-tk))
(arguments
`(#:tests? #f ; There are none.
#:make-flags
@@ -3619,14 +3619,13 @@ if there's more than one.")
(lambda* (#:key outputs #:allow-other-keys)
(wrap-program (string-append (assoc-ref outputs "out")
"/bin/xkbset-gui")
- `("PERL5LIB" ":" prefix (,(getenv "PERL5LIB"))))
- #t))
+ `("PERL5LIB" ":" prefix (,(getenv "PERL5LIB"))))))
(replace 'install-license-files
(lambda* (#:key outputs #:allow-other-keys)
(install-file "COPYRIGHT"
- (string-append (assoc-ref outputs "out")
- "/share/doc/" ,name "-" ,version))
- #t)))))
+ (string-append
+ (assoc-ref outputs "out")
+ "/share/doc/" ,name "-" ,version)))))))
(home-page "https://stephenmontgomerysmith.github.io/software/#xkbset")
(synopsis "User-preference utility for XKB extensions for X")
(description