summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index e2aebe971e..a0ac8f5a57 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -1590,7 +1590,11 @@ libgit2 bindings for Emacs, intended to boost the performance of Magit.")
(replace 'install
(lambda args
(with-directory-excursion "lisp"
- (apply (assoc-ref %standard-phases 'install) args)))))))
+ (apply (assoc-ref %standard-phases 'install) args))))
+ (replace 'build
+ (lambda args
+ (with-directory-excursion "lisp"
+ (apply (assoc-ref %standard-phases 'build) args)))))))
(native-inputs
(list texinfo))
(inputs