summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 09bfd12b97..39708dbcef 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -16206,14 +16206,14 @@ consists of @code{grid} grobs and viewports that can then be manipulated with
(define-public r-farver
(package
(name "r-farver")
- (version "2.0.3")
+ (version "2.1.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "farver" version))
(sha256
(base32
- "1k75v07dsfkjra2gsgxg9s55cw3b46b1nh960kqphq7cg7gr058f"))))
+ "1x6ffwxqbrwlylnk995jz2a6nz2y9z59jaq0ncpni7q40w367j75"))))
(build-system r-build-system)
(home-page "https://github.com/thomasp85/farver")
(synopsis "Vectorized color conversion and comparison")