summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 888e1c30ed..e30166c133 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9191,8 +9191,9 @@ data in Python.")
(build-system python-build-system)
(arguments '(#:tests? #f)) ; XXX: needs zookeeper
(native-inputs
- `(("python-setuptools" ,python-setuptools)
- ("python-six" ,python-six)))
+ `(("python-setuptools" ,python-setuptools)))
+ (propagated-inputs
+ `(("python-six" ,python-six)))
(home-page "https://kazoo.readthedocs.org")
(synopsis "High-level Zookeeper client library")
(description