summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index a1187c4803..752d706797 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1737,9 +1737,9 @@ and up to 1 Mbit/s downstream.")
(inputs
(list libidn2))
(native-inputs
- `(("gettext" ,gettext-minimal)
- ("perl" ,perl)
- ("pkg-config" ,pkg-config)))
+ (list gettext-minimal
+ perl
+ pkg-config))
(synopsis "Intelligent client for the WHOIS directory service")
(description
"whois searches for an object in a @dfn{WHOIS} (RFC 3912) database.